News:

Het forum is momenteel niet in staat om mails te versturen aan Outlook.com adressen, we werken hard aan een oplossing. Onze excuses voor het ongemak.




Author Topic: HULP gevraagd voor activiteiten + treinpaketten AUB!  (Read 1998 times)

Offline BernieLoc

  • Posts: 5
HULP gevraagd voor activiteiten + treinpaketten AUB!
« on: 11 September 2017, 20:42:18 »
Hallo,
Ondertussen draait ik Open Rails zonder problemen. Maar ik krijg de meeste activiteiten niet aan de praat of niet geïnstalleerd.
Bij de 'readme' file van sommige activiteiten wordt er een lijst aan trein pakketten opgesomd die nodig zouden zijn. Helaas kan ik bijna geen enkel hiervan terugvinden.
Als laatste wou ik ook nog weten of je enige verkeer op de sporen kan brengen, zodat je niet telkens met alle seinen op groen moet rijden, maar ook af en toe eens moet wachten voor een rood sein.
Alvast bedankt voor de hulp.
Grts

Offline MarcDl

  • Algemene moderator
  • *****
  • Posts: 157
Re: HULP gevraagd voor activiteiten + treinpaketten AUB!
« Reply #1 on: 17 September 2017, 14:32:59 »
Hallo,

Wat de treinpaketten betreft graag wat concreter. Welke kun je niet terugvinden ?

De op de site downloadbare activiteiten zijn in principe allen berijdbaar in MSTS.

Of ze ook naar behoren werken in Open Rails kan niet gegarandeerd worden. Voor de activiteiten die naar de toekomst toe op de site ter download zullen aangeboden worden zullen we allicht wel meedelen voor welke simulatoren (MSTS en/of Open Rails) ze berijdbaar zullen zijn. Hou er wel rekening mee dat de activiteiten verschillend kunnen reageren of berijdbaar zijn naargelang de instellingen. Een voorbeeld : in Open Rails is er een optie "Forced red at station stop". Naargelang die instelling kan een act goed werken of minder goed werken of ergens blokkeren.

Men kan inderdaad een activiteit maken waarbij men ergens voor een rood licht moet wachten.

Hopelijk is hiermee een en ander duidelijke.

Offline BernieLoc

  • Posts: 5
Re: HULP gevraagd voor activiteiten + treinpaketten AUB!
« Reply #2 on: 26 September 2017, 13:02:12 »
Hallo,

Bedankt voor uw antwoord en bijkomende uitleg.
Wat betreft de ontbrekende treinen: Teveel om op te sommen. Bij de activiteit Poperinge-Dendermonde lijkt heel veel consists te ontbreken. Ik ben ze ondertussen zelf manueel aan het samenstellen via de eenvoudige 'note' programma van windows.
Misschien ligt het probleem aan de installatie van de activiteit? Dit is volgens mij nooit helemaal juist gelukt.

(Ik licht eventjes verder toe: bij het installeren wordt er op een bepaald moment in de readme.txt gevraagd om de
*.apk bestanden over de applicatie 'tsunpack.exe' te verplaatsen, waarna het geïnstalleerd zou moeten worden. Op dat moment krijg ik telkens een foutmelding: "This package requires a route called:...bv: Oostende - Koln.")

Bestaat er geen ander programma op consists te maken? Want geen enkele creator van MSTS werkt bij mij.
MSTS zelf draait ook niet goed, vandaar dat ik noodgedwongen Open Rails draai. Deze werkt wel goed en heel stabiel.
Ik heb onlangs convoi 1.50 geïnstalleerd, dit werkt, maar is oud en omslachtig in gebruik naar mijn bescheiden mening.
In ieder geval, beetje bij beetje, geraak ik wel weggewijs in het programma, het is best wel een uitdaging.
Hopelijk geraak ik ooit online met een van jullie?

grts, berre

Offline didam2009

  • Posts: 156
Re: HULP gevraagd voor activiteiten + treinpaketten AUB!
« Reply #3 on: 26 September 2017, 18:41:07 »
Het is jammer  dat Open rails geen programma heeft om Consists te make.
want ik alle routes en treinen in Open rails staan maar op een constst te maken moet ik terug naar Msts.
En dan krijg je ook problemen want er is tegenwoordig al heel veel materieel voor allen open rails

Offline Marc

  • Forumbeheerder
  • *****
  • Posts: 2620
Re: HULP gevraagd voor activiteiten + treinpaketten AUB!
« Reply #4 on: 1 October 2017, 18:50:06 »
Hallo,

Bedankt voor uw antwoord en bijkomende uitleg.
Wat betreft de ontbrekende treinen: Teveel om op te sommen. Bij de activiteit Poperinge-Dendermonde lijkt heel veel consists te ontbreken. Ik ben ze ondertussen zelf manueel aan het samenstellen via de eenvoudige 'note' programma van windows.
Misschien ligt het probleem aan de installatie van de activiteit? Dit is volgens mij nooit helemaal juist gelukt.

(Ik licht eventjes verder toe: bij het installeren wordt er op een bepaald moment in de readme.txt gevraagd om de
*.apk bestanden over de applicatie 'tsunpack.exe' te verplaatsen, waarna het geïnstalleerd zou moeten worden. Op dat moment krijg ik telkens een foutmelding: "This package requires a route called:...bv: Oostende - Koln.")

Bestaat er geen ander programma op consists te maken? Want geen enkele creator van MSTS werkt bij mij.
MSTS zelf draait ook niet goed, vandaar dat ik noodgedwongen Open Rails draai. Deze werkt wel goed en heel stabiel.
Ik heb onlangs convoi 1.50 geïnstalleerd, dit werkt, maar is oud en omslachtig in gebruik naar mijn bescheiden mening.
In ieder geval, beetje bij beetje, geraak ik wel weggewijs in het programma, het is best wel een uitdaging.
Hopelijk geraak ik ooit online met een van jullie?

grts, berre

even op antwoorden : als je bij het uitpakken van een act of apk de melding krijgt - this packacge requires.... betekent het eigenlijk dat je de route nog niet geinstalleerd hebt, of niet juist....

zit je op skype ? of fb en onder welke naam ?
vragen of problemen : bogaert_marc-at-hotmail.com of marc-at-btsm.be  (via skype : bogaert_marc-at-hotmail.com)